Apple richiede applicazioni nuove e aggiornate per supportare iPhone XS Max e iPad Pro da 12,9 pollici a partire dal 27 marzo

Apple ha annunciato che tutte le nuove e aggiornate app per iPhone e iPad inviate all’App Store a partire dal 27 marzo 2019 devono essere realizzate con l’SDK di iOS 12.1 o versioni successive e supportano l’ iPhone XS Max o l’ultimo iPad Pro da 12,9 pollici. App Store saranno richiesti anche screenshot per tali dispositivi. 




Allo stesso modo, tutte le nuove app e gli aggiornamenti delle app per Apple Watch dovranno essere costruiti con watchOS 5.1 SDK o successivo e supportano il orologio Apple Serie 4. 

Lascia un commento